Wiretap Telecom - Service Advisory
Incident Report for Wiretap Telecom NOC
Monitoring
Inbound calls to DID's on Bandwidth's network should now be routing without issue.

Bandwidth has identified the cause of service disruptions for Standard Voice Calls. We are currently observing standard network and call behavior for 911 Calls, Messaging, Portals & APIs and will continue to monitor those services for continued stability.
Posted Sep 29, 2021 - 20:56 EDT
Update
Bandwidth teams are currently investigating an incident impacting, 911 Calling, Inbound and Outbound Voice, V2 Voice, Portals, and associated APIs, and Messaging. Customers may experience failed calls, portal & API latency, or time outs, delayed or failed messages.
Posted Sep 29, 2021 - 20:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2021 - 13:28 EDT
Identified
Bandwidth, which is one of our intermediary vendors is once again experiencing a significant DDOS attack on their network affecting inbound calls to the Wiretap Telecom network from DID's on the Bandwidth network. We will continue to provide updates as we receive them from our vendor.
Posted Sep 29, 2021 - 13:25 EDT
Monitoring
Bandwidth has since reported that all issues are resolved. We will continue to monitor this issue closely over the next 24 hours to ensure no further issues arise. We appreciate your patience during this matter.
Posted Sep 28, 2021 - 23:58 EDT
Identified
Bandwidth, which is one of our intermediary vendors is experiencing a significant DDOS attack on their network affecting inbound calls to the Wiretap Telecom network from DID's on the Bandwidth network. We will continue to provide updates as we receive them from our vendor. We are working on an internal plan to mitigate this issue if it appears that it will be prolonged.
Posted Sep 28, 2021 - 15:07 EDT
Monitoring
Bandwidth has since reported that all issues are resolved. We will continue to monitor this issue closely over the next 24 hours to ensure no further issues arise. We appreciate your patience during this matter.
Posted Sep 27, 2021 - 21:57 EDT
Identified
Bandwidth, which is one of our intermediary vendors is experiencing a significant DDOS attack on their network affecting inbound calls to the Wiretap Telecom network from DID's on the Bandwidth network. The latest status update from Bandwidth is provided below. We will continue to provide updates as we receive them from our vendor. We are working on an internal plan to mitigate this issue if it appears that it will be prolonged.

"Our teams are actively adapting our mitigation efforts to defend the network, and our operations and engineering teams are responding in real-time. Additionally, law enforcement agencies and external parties are engaged"
Posted Sep 27, 2021 - 14:45 EDT
Investigating
We have become aware of an issue affecting DTMF and Voice Quality on inbound calls which are processed through "Bandwidth", which is one of our intermediary vendors. We have removed this affected carrier from outbound routes so outbound calling should not be affected. We are working with the affected carrier to resolve this issue.
Posted Sep 27, 2021 - 12:44 EDT
This incident affects: Voice Services (Carrier Switch (TKA1) (Midwest), Carrier Switch (TKA2) (Midwest), Carrier Switch (DAL3) (South Central) (Legacy), Carrier Switch (ATL1) (East), Carrier Switch (DAL1) (South Central), Carrier Switch (DAL2) (South Central)).