Wiretap Telecom Service Advisory
Incident Report for Wiretap Telecom NOC
Update
We are seeing an improvement with our carrier switch in the Dallas (Mand:142.11.241.82) area. This issue appears to be resolved, but we will monitor this incident for the next 24 hours and we will investigate the causative factors in order to remediate and/or prevent a similar event in the future.
Posted Oct 24, 2021 - 22:22 EDT
Update
If you are experiencing inbound and/or outbound calling issues, please check your trunk settings and remove mandi.wiretaptelecom.com (142.11.241.82) and permanently replace it with capri.wiretaptelecom.com (38.101.249.3).
Posted Oct 24, 2021 - 21:18 EDT
Investigating
We are currently investigating an issue with a carrier switch in Dallas (Mand:142.11.241.82). If you are experiencing issues with inbound or outbound calls please ensure that you have more than one trunk provisioned and remove the aforementioned IP address / DNS entry from your trunk settings.
Posted Oct 24, 2021 - 20:59 EDT
This incident affects: Voice Services (Carrier Switch (DAL3) (South Central) (Legacy)).