Degraded Network Performance
Incident Report for Wiretap Telecom NOC
Postmortem

After working with our data center provider to identify the root cause of the network degradation, they informed us that it was due to a DDoS attack, and was null-routed to restore services.

Posted Jan 21, 2021 - 08:09 EST

Resolved
Wiretap Telecom has been monitoring this incident for 30 minutes without issue. This incident is now considered resolved. We apologize for any inconvenience as we strive to provide top quality services to our customers.
Posted Jan 18, 2021 - 16:59 EST
Monitoring
Wiretap Telecom has been notified from our data center provider that the problem has been identified and a fix has been implemented. We are continuing to monitor the situation.
Posted Jan 18, 2021 - 16:29 EST
Identified
Wiretap Telecom is working with our data center provider to troubleshoot and resolve this issue. If you are using an SRV enabled system, you may switch your SIP Trunk Host temporarily to: "srv.r1.atl1.core-trunk.com" to aid in mitigating this issue for outbound calling. If not using an SRV enabled system, you may switch your outbound routing priority to use "Mandi" or "Capri" as the highest priority.
Posted Jan 18, 2021 - 16:02 EST
Investigating
Wiretap Telecom is currently investigating Degraded Network Performance from our Kansas City Data Center. This could include increased packet loss and/or latency.
Posted Jan 18, 2021 - 15:54 EST
This incident affected: Voice Services (Carrier Switch (TKA1 a.k.a. Misti) (Midwest), Carrier Switch (TKA2 a.k.a. Triniti) (Midwest)).