Wiretap Telecom - Service Advisory
Incident Report for Wiretap Telecom NOC
Postmortem

Mandi experienced a partial loss of network connectivity due to a national Level3/Century Link BGP outage. This caused Mandi to be unreachable from certain routes but reachable from others.

Resolved 9:10AM CST

Posted Oct 29, 2020 - 15:38 EDT

Resolved
We have become of an issue affecting Mandi, our DAL1 Carrier Switch. This should not affect call routing due to redundant switching, however, if you are experiencing issues please contact us immediately. Our Network Operations Center (NOC) is aware of this incident and is working to resolve this issue as soon as possible.
Posted Aug 30, 2020 - 05:30 EDT