Web Services Outage
Incident Report for Wiretap Telecom NOC
Resolved
This incident has been resolved. We apologize for any inconvenience this may have caused.
Posted Mar 11, 2024 - 12:52 EDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2024 - 12:30 EDT
Investigating
We are currently investigating an issue with our customer facing web services.
Posted Mar 11, 2024 - 11:48 EDT
This incident affected: Customer Portal Web Services, Application Services, Core-FAX - Faxing Services, and Core-SMS - SMS Gateway Services.