DAL1 Datacenter Outage
Incident Report for Wiretap Telecom NOC
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 19:36 EDT
Investigating
We are currently experiencing a network connectivity outage with our Dallas (DAL1) datacenter. We are working with the facility and the NOC to identify and resolve the issue. Services should not be affected due to geo-redundant infrastructure.
Posted Jun 21, 2023 - 11:27 EDT
This incident affected: DAL1 - Data Center (Core Network, SD-WAN and VPN Services, VMWare VM Hosting Infranstructure, VMWare vSAN Storage Infranstructure) and Voice Services (Carrier Switch (DAL1 a.k.a. Kiki) (South Central), Carrier Switch (DAL2 a.k.a. Kandi) (South Central)).