Wiretap Telecom - Service Advisory
Incident Report for Wiretap Telecom NOC
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 11:30 EDT
Monitoring
A fix has been implemented to move all T-Mobile inbound call routing from the affected carriers and inbound calls are now flowing correctly. We will continue to monitor this issue over the next 48 hours, however we are confident that this issue should be resolved for our customers.
Posted Jun 28, 2021 - 18:06 EDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2021 - 12:30 EDT
Investigating
We have became aware of an issue affecting inbound calls from T-Mobile mobile phones to Wiretap Telecom DID's which may result in calls failing. This is not an issue with Wiretap Telecom systems. We are working with our upstream carriers to being troubleshooting with T-Mobile in regards to this issue. We will issue further updates as we receive them.
Posted Jun 28, 2021 - 12:29 EDT
This incident affected: Voice Services (Carrier Switch (TKA1 a.k.a. Misti) (Midwest), Carrier Switch (TKA2 a.k.a. Triniti) (Midwest), Carrier Switch (ATL1 a.k.a. Capri) (East)).