Carrier Switch Emergency Outage
Incident Report for Wiretap Telecom NOC
Resolved
Wiretap Telecom has monitored the affected services and this issue appears to be resolved.
Posted Mar 02, 2021 - 16:55 EST
Monitoring
A small outage has occurred on one of our carrier switches to install an emergency patch. Services were affected for ~30 seconds, calls may have been dropped during this brief outage. All services are now back up and running and Wiretap Telecom is monitoring the affected services to insure no further issues.
Posted Mar 02, 2021 - 16:10 EST