Partial Outage in Atlanta Datacenter
Incident Report for Wiretap Telecom NOC
Resolved
The incident has been resolved.
Posted Feb 12, 2024 - 12:21 EST
Monitoring
Our Atlanta DC is back online, we are monitoring and further investigating the issue.
Posted Feb 12, 2024 - 12:14 EST
Investigating
We are currently investigating an issue with our Atlanta DC.
Posted Feb 12, 2024 - 12:08 EST
This incident affected: Wiretap Telecom Website, Customer Portal Web Services, Backend Database Services, Application Services, Core-FAX - Faxing Services, Core-SMS - SMS Gateway Services and ATL1 - Data Center (Core Network, SD-WAN and VPN Services, VMWare VM Hosting Infranstructure, VMWare vSAN Storage Infranstructure).