Service Outage
Incident Report for Wiretap Telecom NOC
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 12:04 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2023 - 12:04 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2023 - 12:03 EST
Monitoring
Wiretap Telecom has become aware of a data center outage in Kansas. This is affecting some of our customers. Please note that our carrier systems are redundant and functional at this time. However, if your setup (via the portal) is using Node Group A or a specific IP address (74.208.82.47, 70.35.200.179) then you might be experiencing call issues. We're working with our NOC/Data Center to have this resolved ASAP.
Posted Jan 24, 2023 - 11:53 EST
This incident affected: Voice Services (Carrier Switch (TKA1 a.k.a. Misti) (Midwest), Carrier Switch (TKA2 a.k.a. Triniti) (Midwest)).