Wiretap Telecom - Service Advisory
Incident Report for Wiretap Telecom NOC
Postmortem

Trixi experienced a complete loss of network connectivity due to a upstream carrier network outage. Trixi has been decommissioned in preparation for ATL1 to relocate to our new ATL facility. This will not affect call routing due to redundant switching

Posted Oct 29, 2020 - 15:51 EDT

Resolved
We have become of an issue affecting Trixi, our ATL1 Carrier Switch. This should not affect call routing due to redundant switching, however, if you are experiencing issues please contact us immediately. Our Network Operations Center (NOC) is aware of this incident and is working to resolve this issue as soon as possible.
Posted Oct 23, 2020 - 13:30 EDT