Degraded Portal Performance
Incident Report for Wiretap Telecom NOC
Resolved
This issue has been resolved and will be monitored further.
Posted Jun 15, 2023 - 12:19 EDT
Investigating
We are currently investigating an issue with our backend database system which may impact performance on the customer portal and application services. This will not affect your telecommunication services.
Posted Jun 15, 2023 - 12:12 EDT
This incident affected: Customer Portal Web Services, Backend Database Services, and Application Services.