SMS/MMS Degradation

Incident Report for Wiretap Telecom NOC

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 23:17 EDT

Update

The DCA deployed corrections and updates approximately 56 hours ago, successfully resolving the recent MMS/SMS outage. We have closely monitored the system for several days since the deployment, and no further anomalies or incidents have been reported.
Posted Sep 18, 2026 - 23:13 EDT

Monitoring

SMS/MMS services have now been restored for most customers. However, a brief outage may still occur as we finalize work with our DCA to permanently resolve the issue. We will notify you once all services are fully restored.
Posted Sep 15, 2026 - 19:02 EDT

Identified

We have been working closely with one of our aggregators and TCR to resolve the issue. The root causes have largely been identified, and service has been restored for a portion of the affected SMS-enabled numbers. We are continuing to press for full resolution across all remaining numbers as quickly as possible.
Posted Sep 15, 2026 - 17:05 EDT

Investigating

Wiretap Telecom is currently investigating an issue affecting our 10DLC SMS/MMS services. Customers may experience intermittent message delivery failures or outages across one or more numbers. Our upstream connectivity partners, campaign registry and direct connection aggregators have been engaged and are actively working toward resolution. We will provide updates as new information becomes available.
Posted Sep 14, 2026 - 17:01 EDT
This incident affected: Core-SMS - SMS Gateway Services.