Wiretap Telecom - Service Advisory
Incident Report for Wiretap Telecom NOC
Resolved
This issue has been fully resolved. All services have been thoroughly tested and are completely functional.
Posted Oct 31, 2020 - 13:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results. E-Mails appear to be flowing at this time.
Posted Oct 31, 2020 - 01:13 EDT
Update
We have identified and isolated the issue with Amazon Web Services. Engineers are working to implement a fix.
Posted Oct 30, 2020 - 16:48 EDT
Update
The problem has been identified and we are actively working on a resolution.
Posted Oct 30, 2020 - 16:31 EDT
Identified
We have become aware of an issue affecting e-mail delivery for Core-Fax and Core-SMS. Inbound faxes and sms messages will not be lost, and will be released when this issue is resolved. You may always view received faxes and sms messages in our portal. Our Network Operations Center (NOC) is aware of this incident and is working to resolve this issue as soon as possible.

We will send updates as they become available.
Posted Oct 30, 2020 - 16:30 EDT
This incident affected: Core-FAX - Faxing Services and Core-SMS - SMS Gateway Services.